Хром-браузер всегда сообщает, что он не закрыл надлежащим образом

Хром-браузер всегда сообщает, что он не выключиться когда я первый раз после выключения/перезагрузки.

Я думаю, я мог бы закрыть его сначала вручную перед выключением, но и другие приложения, кажется, чтобы быть в порядке с прекращением себя как система выключается, так почему же хром проблема (и можно ли это исправить)?

+393
benroth 9 окт. 2019 г., 14:50:28
29 ответов

Не то ndiswrapper быть использован на все, чтобы решить эту проблему? Я собираюсь включить систему на основе стандарта 802.11 n, и мне тоже нужно решить эту проблему. Мне нравится принятое решение (Буффало конвертер), но мне интересно, почему это не так легко, как через ndiswrapper для использования драйверов Windows....

+993
Robingad 03 февр. '09 в 4:24

По умолчанию не разделяет нагрузки. мы можем распределить нагрузку, используя формообразующие движения. Проблема в моем случае была моя сеть не была хорошей. Я заменил его и все работает как шарм

+988
mak 5 авг. 2010 г., 12:50:29

У меня НР-G64-455SX ноутбук.

Windows был поврежден, поэтому я решил установить Ubuntu 11.10 на нем. Все вещи были правильно работают, но моя веб-камера не работает.

Последний раз, когда я использовал мою камеру была 3 недели назад.

Как я могу исправить эту ошибку я гуглил много, но ничего не нашли?

Вот команду lspci вывод:

команду lspci
00:ведущего моста 00.0: корпорация Intel процессор контроллер памяти DRAM (Рэв 02) 
00:02.0 VGA совместимый контроллер: корпорация ядро интегрированной в процессор графический контроллер Intel (Рэв 02)
00:контроллер связи 16.0: корпорация Intel 5-й серии/3400 серии микросхем HECI контроллер (откр 06)
00:1А.0 контроллер по USB: корпорация Intel 5-й серии/3400 серии микросхем порт USB2 расширенный хост-контроллер (об. 05)
00:1Б.0 Звуковое устройство: корпорация Intel 5-й серии/3400 серии микросхем высокой четкости аудио (об. 05)
00:1С.0 PCI моста: корпорация Intel 5-й серии/3400 серии микросхем PCI Экспресс корневой порт 1 (об. 05)
00:1С.1 PCI моста: корпорация Intel 5-й серии/3400 серии микросхем PCI Экспресс корневой порт 2 (об. 05)
00:1д.0 контроллер по USB: корпорация Intel 5-й серии/3400 серии микросхем порт USB2 расширенный хост-контроллер (об. 05)
00:1е.0 PCI моста: корпорация Intel 82801 PCI мост Мобил (откр А5)
00:1Ф.0 ISA мост: корпорация Intel представила мобильный чипсет 5-й серии LPC-интерфейсе контроллера (об. 05)
00:1Ф.Контроллер SATA 2: корпорация Intel 5-й серии/3400 серии микросхем 4 порта SATA режим AHCI контроллер (об. 05)
00:1Ф.3 шины SMBus: Intel корпорация 5 серия/3400 серии микросхем контроллера шины SM (об. 05)
00:1Ф.6 контроллер обработки сигналов: корпорация Intel 5-й серии/3400 серии микросхем тепловой подсистемы (об. 05)
02:00.0 сетевой контроллер: Ралинк корп. RT3090 беспроводной сети 802.11 n 1Т/1Р слот PCIe
03:00.0 Ethernet на контроллер: Realtek полупроводника ко. ЛТД. RTL8101E/RTL8102E PCI Экспресс быстрый Ethernet-контроллер (Рэв 02)
ФФ:ведущий мост 00.0: корпорация Intel процессор Быстрыйпоиск архитектура универсального непрофильного регистров (Рэв 02)
ФФ:ведущий мост 00.1: корпорация Intel процессор Быстрыйпоиск архитектура системы дешифратор адреса (Рэв 02)
ФФ:02.0 ведущего моста: корпорация Intel ядро процессора QPI по ссылке 0 (Рэв 02)
ФФ:02.1 ведущего моста: корпорация Intel процессор встроенного физический 0 (Рэв 02)
ФФ:ведущий мост 02.2: корпорация Intel процессор защищены (Рэв 02)
ФФ:ведущий мост 02.3: корпорация Intel процессор защищены (Рэв 02)

Здесь команды lsusb вывод:

Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 002 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 001 002: код 8087:0020 интегрированный курс корпорация Intel соответствия ступицы
Устройство автобусных 002 002: код 8087:0020 интегрированный курс корпорация Intel соответствия ступицы
Устройство автобусных 001 003: идентификатор 148f:технология 1000 Ралинк, корп. 
+978
Derrick Childs 13 февр. 2019 г., 0:22:26

Установка Java легко.

Для установки среды JRE. В командной строке введите:

судо apt-получить установку пакеты OpenJDK-7-JRE и

Или

Для установки пакета JDK. В командной строке введите:

судо apt-получить установку пакеты OpenJDK-7-JDK и

Среда JRE = запуск Java-приложений

Пакет JDK = разработка Java-приложений

+956
Craig Harwood 6 апр. 2012 г., 8:33:45

Помимо меньшей ошибки на 11.10, я столкнулся с более раздражает одно: я не имеют доступа к разделам NTFS. Независимо от того, я использую Наутилус, Дельфин, командир смокинг или управляющего архивом, всегда делает то же самое, не мог монтировать 'имя диска': не авторизованной

Было несколько исправлений проблем с доступом к разделам NTFS, но ни один из них не помог. Когда я использовал Наутилус в режиме судо, перегородка выглядела пустой, хотя когда я загрузился в Windows, там были файлы. Сообщалось, как где-то ошибка.

Может кто-нибудь помочь мне?

+864
Cassandra Louis 6 дек. 2015 г., 20:18:30

Вы должны скомпилировать с Compiz-плагины не поддерживаются РЕПО.

Инструкции можно найти здесь. Вы можете скачать файлы, необходимые для компиляции здесь: http://releases.compiz-fusion.org/0.8.6/

Убедитесь, что вы установите с Compiz* dev пакеты во-первых, и что вы есть build-essential, а также установлены.

Увидеть этот сайт для все, что нужно, на С Compiz =)

+806
Hannah Jones 5 дек. 2016 г., 0:00:10

Если я хочу установить пакет tomcat6 например, можно увидеть список файлов/каталогов что/где этот пакет спасет?

Кроме того, я могу увидеть фактический пакет Debian, чтобы узнать от него?

+775
nereide 5 июл. 2016 г., 6:06:49

Инсталяция через ppam все просто удалит ваш превиус установить и переустановить еще раз

Выполнить:

судо дополнения кв-репозиторий PPA:NVIDIA-за консолей/ППА
суда apt-ключ АДВ --сервер keyserver.ubuntu.com --приема-ключи CEC06767
судо apt-получить обновление
судо apt-получить установку для NVIDIA

Если это не сработает, вы можете попробовать несвободные драйверы от NVIDIA, вы можете попробовать это:

  1. Перейти к http://nvidia.com и скачать драйвер в специальную папку (~/Загрузки, например)

  2. Нажмите сочетание клавиш Ctrl+клавиши ALT+F6 для переключения на другой виртуальный терминал и войти с пользователя/пароль

  3. Выполните команду sudo служба lightdm остановить (или NVIDIA установщик не будет работать, потому что нет активного сеанса х)

  4. Запустить с CD ~/загрузки && судо команду chmod +х ~/загрузки/НВИДИА-ОС Linux-x86_64 с-295.33.запустить (если это версия, которую вы скачали, чтобы сделать установщик исполняемых)

  5. Выполните команду sudo ./Компания NVIDIA-Linux на архитектуру x86_64-295.33.запустить и нажать "ОК" на все вопросы установщика (по умолчанию)

  6. Как установщик закончит, выполните команду sudo Перезагрузить сейчас , чтобы перезагрузить машину.

  7. В форматах, войти в единство 3D и проверить, если произошли какие-либо изменения или улучшения.

Также:

  • Убедитесь, что вы не работаете в стиле модерн. Вы можете проверить, если модерн загружается работает lsmod распечатывает | грэп -я-нуво. Он должен показать никаких результатов.

  • Убедитесь, что загруженный модуль ядра NVIDIA-это же версия, как установленных драйверов.

  • Можно проверить, что ядра NVIDIA модуль загружается с lsmod распечатывает | грэп -я НВ. При установке драйверов NVIDIA от собственных/бинарный установщик с сайта NVIDIA/ФТП нужно вывести "нвидиа".

  • Если у вас есть NVIDIA установлен из Ubuntu РЕПО (тарифные нвидиа-текущая) нужно вывести nvidiafb.

  • Для проверки модуля ядра версии используйте modinfo от Nvidia или modinfo nvidiafb. Она должна вывести "версия: вместе с другими деталями, модуль.

Эта версия должна соответствовать драйверы установлены.

Источник

+767
Miguel Roxo 29 июн. 2014 г., 22:41:51

Я не думаю, что вы можете решить вашу проблему таким образом. Для того, чтобы решить вашу проблему вы должны иметь локальный DNS-сервер на одном из компьютеров, или ваш WiFi роутер. Другой способ заключается в том, что Восхищение мотивационные и установить wifi роутер, чтобы дать вам тот же IP (большинство WiFi роутеры знаете что)

+728
maggot22 5 сент. 2013 г., 19:10:34
суда apt-получить установку Убунту-ограничено*
+717
Stophface 18 сент. 2013 г., 2:11:38

Как я могу установить и запустить пара на Ubuntu?

+618
itogo 21 апр. 2017 г., 23:28:39

Похоже, проблема с драйвером/разрешением/частотой обновления. Попробуйте использовать драйвер VESA и посмотреть, если это помогает. Подробности здесь.

+587
Aaron McDaid 3 мар. 2010 г., 21:26:48

Вам нужно перенаправить на устройство null:

пинг google.com >/dev/нуль
+562
Lina Sliva 3 апр. 2014 г., 4:19:30

Я тоже столкнулся с похожей проблемой. Это ссылка на мой вопрос. Хотя, его до сих пор нерешенными на моем конце; проверить обновления и посмотреть, если это решает проблему на вашем конце.

Редактировать: проблема была решена на моем конце.

+532
Manneskja 19 мар. 2011 г., 22:55:20

Из моего личного опыта, просто подачи отчета с именем пакета и трассировки, как правило, недостаточно. Вам будет предложено предоставить дополнительную информацию, такую как контекст, в котором произошла ошибка, и наброски о том, как воспроизвести его. Это будет способствовать дальнейшему помочь, подтверждающий, анализ и в конечном счете устранение ошибки.

Нижняя линия некоторая информация не может быть получено "автоматически" и ввод пользователя всегда будут необходимы, чтобы улучшить качество отчетности.

+447
Ruchi Mehrotra 20 мая 2019 г., 18:21:50

Это вообще не хорошая идея, чтобы сделать ваших пользователей есть привилегии root. Если вам нужно выполнить какое-то действие, которое требует права root-пользователя, вы можете запросить эти привилегии только для этой конкретной команды с помощью sudo в консоли, или kdesudo или gksudo , если вы используете KDE или Gnome/единство, соответственно.

+439
Jim Kenopic 23 апр. 2016 г., 20:09:27

Если вы теперь используете 10.10, пожалуйста, убедитесь, что вы запустили полностью обновленную систему. Мы совершили некоторые изменения в базовый аудио пакетов, которые могли бы повлиять на ваш внешний аудио-оборудования признаются и инициализируется должным образом.

+417
Harvey Goldberg 11 мар. 2015 г., 17:14:12

Лучший способ и самый сложный для любого незваного гостя, чтобы использовать LVM и отдельный USB-ключ для хранения ключевых данных для автоматической расшифровки.

Этот ответ очень близок к тому, что я попросил

https://askubuntu.com/a/90911/37108

Но есть и другие способы достичь того, что мне нужно, без отдельного USB-ключ, но отметил, что это очень легко, чтобы захватить GRUB и загрузиться в корне с полным доступом.

+375
user2875006 4 февр. 2012 г., 11:04:51

На сайте программы есть только в Linux версии 0.4.3 для скачивания.

как я могу установить последнюю версию на Ubuntu?

Проблема в том, что Версия 0.4-это в основном не сопровождается.

см.: https://www.keepassx.org/dev/issues/78#change-186

+352
Chuck C 4 авг. 2018 г., 8:47:29

Из вашего вопроса, я предполагаю, что вы используете оболочки GNOME. Это звучит как это может быть из-за некоторых настроек очищаются, или изменен. (Я не могу вспомнить, что это было, но я уверен, что я наткнулся на это некоторое время назад). Вы можете настроить свой собственный увеличить и восстановить размеры клавиш на клавиатуре панели настроек. Откройте Параметры системы из меню с вашим именем в верхней части экрана, выберите пункт клавиатура, а затем выберите ярлыки. Сейчас в разделе Windows вы должны увидеть предметы на "развернуть окно" и "восстановить". Щелкните каждый значок, который вы хотите изменить и введите команду, которую вы хотите.

Editing keyboard shortcuts in System Settings

+350
EoghanTadhg 19 февр. 2012 г., 11:26:26

Я чувствую, что им очень хорошо смотрит и инструкции, но инструкции Linux всегда самые неполные.

У меня аналогичная проблема на другую должность в форуме я нашел здесь: 12.04 ЛТС беспроводной не работает в Dell Insprion E1405

Забавная штука. У меня 11.04 на моей системе около года и решил стереть и обновить до 12.04. Делал обычный установка с флешки и все пошло, как планировалось. Обычно драйверы для Ethernet, но не беспроводной. Беспроводные драйверы, как правило, после полного обновления в разделе дополнительные драйверы в Ubuntu. Но на этот раз. После первоначальной установки и обновления системы я потеряю все мои сетевые подключения. По сути я не могу найти драйверы для. Мне удалось скачать b43fwcutter и прошивки-в43-установщика и в43(сам по себе) с другого компьютера, но все равно не получается их установить.

Я не могу найти информацию об установке драйверов от локального хранения данных(флэш-накопитель). Все об установке через apt-получить, который обычно требует от меня быть онлайн. Я действительно не имеют навыка в CLI, но делать это время от времени. Может кто-нибудь помочь? и может кто-нибудь подсказать хорошую книгу из терминала в Ubuntu, а также пользовательского интерфейса, поэтому я могу исправить эти вопросы, без ищу форум помочь? Мне нужно стать гуру бунту.

+281
Bruin 19 окт. 2018 г., 4:27:03

Я знаю, что вы можете легко изменить пароль root, сбрасывая в корень командной строке в меню Recovery, если вы выберите опцию восстановления загрузки. Так что эти другие пользователи может быть просто перезагрузить систему и выбрать опцию восстановления загрузки, припадая к оперативной и изменение его оттуда без корневого доступа.

Можно отключить путем удаления восстановление ключей от жратвы список с помощью такой программы, как харчи-настройщик, которое требует корневого доступа, чтобы работать. Когда этот параметр отключен, он будет удалять режим восстановления от жратвы и предотвратить как минимум один способ, с помощью которого любой пользователь может изменить пароль. Просто имейте в виду, что если установка Ubuntu перестать работать должным образом и требуют Параметры восстановления, вы будете иметь, чтобы найти способ, чтобы отменить это изменение без доступа к терминалу (возможно, с помощью лайв CD).

Конечно, также возможно, что ваш клиент просто выбирает несложно догадаться, пароль root, что другие пользователи могут найти путем проб и ошибок. Это стоит посмотреть.

+278
Dani Carbonell 28 мая 2014 г., 17:53:56

Вы должны просто установить репозитории версия:

судо apt-получить установку apache2 не

Начать это работает как это:

судо служба apache2 перезагрузка

Если это работает, вы должны увидеть приветствие на http://localhost/. Если вы ищете CGI скриптов, я нашел этот вопрос полезным; в противном случае вы можете начать собирать статическое содержимое служить в файле/var/www и/ или настройка работы Apache в файле/etc/apache2 не/apache2 не.конф.

+239
karthik Pixel 19 февр. 2015 г., 10:13:42

Я в рынке для нового ноутбука, и мобильность очень важна, так как я действительно только использовать его, когда я еду на работу и с работы - в первую очередь для программирования.

Я искал высоко и низко для чего-то вроде этого:

  • меньше 2кг
  • надеюсь, Интел и5 (но по договоренности)
  • Нет DVD-привода - просто не нужны
  • Оперативной памяти 4 ГБ
  • либо 7200 об / мин диск или SSD накопитель (SSD предпочтительнее)
  • 13-дюймовый экран
  • не слишком дорогой (MacBook воздуха составляет около 1700 австралийских долларов)
  • доступен в Австралии

На Dell ноутбук Inspiron 13z и Lenovo краю 13 посмотреть поближе, но я не нашел ничего, что говорит, что я не собираюсь драться с совместимостью.

На MacBook Air 13 и выглядит как идеальное оборудование, но, боюсь, это будет просто легче работать с macOS, чем Ubuntu.

Я хочу остаться с Ubuntu, но MacBook воздуха составляет всего лишь $1700, так что я в опасности стать очередным яблоком фанбои, если я не могу найти ничего конкурентоспособного.

Пройдя через все сайты ищу материал был огромной тратой времени

  • Система 76 не доставить в Австралию
  • http://www.linux-laptop.net/ и http://www.linlap.com/ трудная работа и не вселяющие уверенность
  • http://www.vgcomputing.com.au/nsintro.html это тяжелая работа, опять же, поиск для каждого ноутбука они говорят, имеет отличную совместимость в интернете, чтобы выяснить, что спекуляция это
  • http://zareason.com/shop/Strata-Pro-13.html (на $1345 долларов) выглядит интересно, но я понятия не имею, сколько я буду получать ужалила таможенного импорте
  • Dell ноутбук Inspiron 13z с i5, 4Г, 320 7200 об / мин диск, Видеокарта ATI мобильности Radeon HD5430 - 1 ГБ, компания Dell беспроводной 1501 802.11 b/г/N @ $1200 AUD кажется как единственный конкурент, но это совместимо? (Технической поддержки компании Dell предлагают никакого мнения - насколько они озабочены они только 2 модели, которые сертифицированы для Ubuntu)

Я слишком заботясь о совместимости? Я должен просто идти с Dell? Или переключиться в macOS?

(Хорошо бы иметь базу данных, которая имеет все характеристики машины, и совместимость - я подумываю о том, чтобы что-то строить... но у меня нет много времени сейчас...)

Спасибо.

Обновление я пошел с Макбук. Цена/вес/мощность было просто правильно. Все остальное было либо слишком дорого (и5) или слишком тяжелая, или недостаточна (SU7300 1.3 ГГц). Его жалко, потому что я действительно не хочу уходить с Ubuntu. Я запустить его на моем медиа-центра и запасных (тяжелый) ноутбука.

+201
Raland 12 сент. 2012 г., 9:58:40

Может быть проблема с сетевой инфраструктурой.

Некоторые маршрутизаторы изолировать беспроводные станции, чтобы помочь предотвратить randomers попасть в сеть и взлома других беспроводных станций. Некоторые изолировать беспроводные от слишком проводной. Большинство роутеров позволяют настроить такое поведение в их webmins админ.

Если это не так Можете ли вы расширить ваш вопрос, чтобы объяснить точные настройки сети, пожалуйста.

+194
FarinHeiT 28 июн. 2014 г., 11:01:57

Вы всегда можете использовать перенаправление X11 через SSH. Это позволит вам запустить как командной строки и GUI инструменты.

Для этого на Linux или OSX выполните команду: ssh пользователь@хост -х

Затем выполните все, что вам нужно оттуда.

+187
Guanin 14 нояб. 2017 г., 15:06:43

была такая же проблема с не повезло, вернулся на Ubuntu 12.04 и все работало нормально

+175
becseger 7 июн. 2014 г., 3:36:48

Положил его в /и т. д./хоста.

Например, моя машина называется "Хаббл", поэтому в моей /и т. д./Хоста у меня:

Эштон@Хаббла:~$ кот /и т. д./хоста
"Хаббл".мойдомен.мля.мля

Возможно, вам придется перезагрузить, чтобы получить его, чтобы показать, когда вы выполните команду uname хотя.

+104
Romko 21 сент. 2018 г., 19:54:49

Из этого:

в /etc/харч.д/ридми: 6: синтаксическая ошибка: "(" неожиданный

работать-части: /и т. д./ядра/и postinst.д/ЗЗ-обновление-жратва завершено с кодом возврата 2

Не удалось обработать файл /etc/ядра/и postinst.Д в /var/lib в/с dpkg/информация/Linux-образ-2.6.35-27-универсальный.послеустановочных строке 1010.

команды dpkg: ошибка при обработке Linux-образ-2.6.35-27-универсальный (--настроить):

подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2

Похоже, это может быть либо проблема жратвы, или зависимость от чего-то в ядре/ОС. Чтобы устранить зависимость проблема, с версии Ubuntu, вы можете попробовать произвести обновление операционной системы с помощью apt-получить (или загрузки в более новую ОС, если у вас есть один на секцию):

  • Обновление индекса пакет

    Индекс АПТ пакет по сути представляет собой базу пакетов из репозиториев задается в /etc/АПТ/источников.список файлов. Для обновления локального индекса пакет с Последние изменения в репозитории, введите следующее:

$ судо apt-получить обновление

  • Пакеты обновления: с течением времени, обновленные версии пакетов, установленных на вашем компьютере может стать доступной из репозиториев пакетов (например, безопасности). Чтобы обновить систему, первое обновление индекса пакет, как описано выше, а затем введите:

$ судо apt-получить обновление

Все от Убунту apt-получить статьи/документация

Если пакет нужно установить или удалить новые зависимости, когда модернизируется, она не будет обновлена с помощью команды обновить. Для такого апгрейда нужно использовать дист-апгрейд команды.

Кроме того, вы можете обновить всю систему Ubuntu из одной редакции в другую с дист-апгрейд. Например, чтобы обновить версию Ubuntu 5.10 до версии 6.06 ЛЦ, вы бы сначала убедиться в версии 6.06 хранилищ ЛЦ заменить существующий 5.10 хранилищ компьютера /и т. д./кв/источников.списке, то просто введите apt-получить обновления команды, как описано выше, и, наконец, выполните обновление командой:

$ судо apt-получить расстояние-обновления

После довольно значительного количества времени, ваш компьютер будет обновлен до новой версии. Как правило, некоторые после обновления потребуется как описано в обновление заметки для пересмотра обновлении.

И если есть любым вопросам, попутно действий apt-получить команды, такие как установка и удаление пакетов, записываются в файл/var/журнал/команды dpkg.журнал лог-файл.

+12
thetoolman 18 июл. 2019 г., 5:28:24

Показать вопросы с тегом